Zend Framework 2.2.10 e 2.3.5

Boa tarde!

Ontem foram lançadas as novas versões da ZF2 (2.2.10 e 2.3.5).

Entre algumas alterações, a mais crítica é uma relacionada a uma falha de segurança encontrada no Zend\Db para quem usa PostgreSQL. É muito importante a atualização para quem usa este banco.

A lista de todas as alterações está em:

http://framework.zend.com/changelog/2.3.5

Abraços,

Leandro Silva

PHP developer since 1997, loves movies, music and dogs.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

*